Please, pay attantion that now you are in public part of FAQ-Area. Register and find more FAQ-articles in Personal Cabinet.

FAQ#700402: Ошибка во время установки SP1 для Вертикаль 3.0 БД ORACLE10G

Keywords: СП1 сервиспак ошибка ORA-12154 ВЕРТИКАЛЬ V3 Created: 2009-01-28 17:26:44
Linked Articles: Changed: 2009-01-28 17:26:44
Attachment: update.7z (712.9 KBytes)

Problem:

Во время установки SP1 для ВЕРТИКАЛЬ V3, возникает ошибка (ORA-12154: TNS:невозможно разрешить заданный идентификатор соединения ).Данная ошибка появляется сразу после заполнения диалогового окна (пользователь, пароль, группа). Сразу скажу , что Вертикаль 3.0 и Лоцман 9.0 запускаются (соединение с БД конечно же проверяли).

Solution:

Для решения проблемы распакуйте файл Update.7z из вложения в каталог с сервис-паком и запустите установку СП1 для ВЕРТИКАЛЬ V3.